Resolved
All services are operating normally again. Delayed data has been fully processed and all systems are back to normal operation.
Identified
We observed degraded API performance between 00:08 and 00:18 CET. The issue has been mitigated and the API is now operating normally.
Please note that data displayed in the App may currently be delayed while systems fully catch up.