Resolved
All platform metrics in the US region have returned to normal and remain stable.
We’ll continue monitoring closely, but at this point the incident is considered resolved. Thank you for your patience and understanding.
Monitoring
We’ve applied a fix for the issue affecting the US region and are seeing platform metrics return back to normal.
The root cause was related to resource planning within part of our Kubernetes infrastructure, which caused temporary instability under elevated load.
Our team is continuing to closely monitor the platform to ensure everything remains stable. Thank you for your patience throughout the incident.
Investigating
We are currently experiencing an outage affecting the US region. Requests routed through US infrastructure may fail or experience elevated latency.
The EU region remains fully operational and unaffected.
Our team is actively investigating the issue and working to restore service as quickly as possible. We’ll share further updates as soon as we have more information.