Between 17:29 and 17:37 CET, our API experienced elevated latency and increased error rates. The issue has been identified and resolved. All systems are now operating normally.
We apologize for any disruption this may have caused. If you continue to experience issues, please contact our support team.
Resolved
Between 17:29 and 17:37 CET, our API experienced elevated latency and increased error rates. The issue has been identified and resolved. All systems are now operating normally.
We apologize for any disruption this may have caused. If you continue to experience issues, please contact our support team.
Identified
Engineering team identified the root cause and began remediation.
Investigating
Monitoring detected elevated latency and error rates on API endpoints.