The issue causing decreased quality and increased latency on our vision model has been resolved. Image Check and Artifact Check features are now operating normally.
We apologize for the disruption. If you continue to experience any issues, please reach out to our support team.
Resolved
The issue causing decreased quality and increased latency on our vision model has been resolved. Image Check and Artifact Check features are now operating normally.
We apologize for the disruption. If you continue to experience any issues, please reach out to our support team.
Investigating
We are currently investigating degraded performance affecting our vision model, resulting in decreased output quality and increased latency. The following features are impacted:
Image Check
Artifact Check