Resolved
All systems are operational and monitoring confirms all statuses are back to normal. No further impact is expected.
Thank you for your patience.
Monitoring
We identified an issue affecting resource provisioning in our Kubernetes cluster, which caused delays in pod scheduling and workload deployment. A fix has been applied, and our monitors confirm the situation has improved. We are continuing to monitor to ensure full stability.
Investigating
US API is partially unavailable